Autorun weg…

autorun Woohoo! Nieuwen issue 😎 Mennen autorun is weg… Ge weet wel, zo da vensterke (hier links naast den tekst) da verschijnt als ge een cd/usbstick/hdd insteekt ofzo…

Waar was dat nu weer naartoe…

Ik had het al een aantal dagen in de mot, maar khad me er nog ni druk in gemaakt… Het waren men icoontjes enzo die ni meer verschenen… No problem!
Tot ik daarnet een cd instak en maar zat te wachten tot den installer verscheen… Al goe dak het doorkreeg, anders had ik er nu misschien nog op zitten wachten 👿

Gelukkig hebben we die gaste van mydigitallife.info nog (saved my day again guys!)

Die wisten me te vertellen dat Windows Explorer een bepaalde policy bijhoudt in het register op volgende locatie

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

En die heet “NoDriveTypeAutoRun”. Als deze op 255 staat wordt er alles geblocked (stond bij mij mooi op 255…) Geen idee hoe da da daar ineens op komt…
Die waarde terug op “0” gezet. En alles speelt weer 🙂

Kleine issue, kleine oplossing 🙂

bron @ mydigitallife

Advertenties

Geef een reactie

Vul je gegevens in of klik op een icoon om in te loggen.

WordPress.com logo

Je reageert onder je WordPress.com account. Log uit / Bijwerken )

Twitter-afbeelding

Je reageert onder je Twitter account. Log uit / Bijwerken )

Facebook foto

Je reageert onder je Facebook account. Log uit / Bijwerken )

Google+ photo

Je reageert onder je Google+ account. Log uit / Bijwerken )

Verbinden met %s

%d bloggers liken dit: